Title
#beginners-need-help
Lorena

Lorena

07/02/2021, 10:42 AM
@User feel free to unpin
ipython
to sth like ~=7.23.
ipykernel
has released a new version a couple of days ago which is why some of the dependencies are unhappy. We fixed it on master but it's not been released yet ofc. https://github.com/quantumblacklabs/kedro/commit/63f7c34f5826ae6e02b037115f954d2a9cb9f42b