Title
#beginners-need-help
j c h a r l e s

j c h a r l e s

12/30/2021, 12:00 AM
Hi kedro team, I have been doing development using the @develop branch of kedro (using python 3.9) and I tried to update my kedro today and am getting the following error: "ERROR: Package 'kedro' requires a different Python: 3.9.0 not in '3.9,=3.6'"