Title
#beginners-need-help
d

deepyaman

03/10/2022, 1:08 PM
Include
jupyter-console<6.4.3  # 6.4.3 requires jupyter_client>=7.0
in your
src/requirements.txt
(bumping the
jupyter_client
range yourself isn't feasible since the Kedro dependency will still restrict it until a new release).